Die Finanzverwaltung informiert, dass ab dem 22. April 2015 eine neue Mindestversion des Elster Rich Client (ERiC) gilt: Version 21.2.10.0. Wir empfehlen allen Opti.Tax Anwendern das Update auf das Release 1.7.2 durchzuführen.

Mit dem Inkrafttreten der neuen Mindestversion des ERiC, wird der Support für Opti.Tax Release älter als 1.7.2 eingestellt.

Holzi Achtung