ERiC-Mindestversion erhöht

6. April 2017

Nach aktueller Planung wird die Mindestversion am 25.04.2017 auf Serverseite der Finanzverwaltung erhöht. Die grds. Mindestversion der Plugins über alle Betriebssysteme ist 25.2.4.0; beim Plugin eSigner ist es die Version 36.0.0.4.

Die neue ERiC Version ist in unsere Opti.Tax Version 17.1 enthalten und steht ab sofort zum Update bereit.

Hinweis:

Echtfälle mit der Taxonomie 6.0 können nur mit ERiC 26 übermittelt werden. Auf Seiten des Finanzamtes werden die Daten nicht vor Mai 2017 angenommen. Die ERiC-Version 26 wird im Opti.Tax Release 18 enthalten sein.